Subject: Re: Conexant
From: "Alex" <alexcos@home.ro>
Date: Mon, 5 Feb 2001 19:49:49 +0200

Hey guys.  My modem is an HCF !!! (not HSF) Conexant vendor=14f1 , id=1035 ,
I hhave tryed the olitec drivers on a RH 6.1 with 2.2.14 kernel.  Unless I
set my BIOS to "PnP OS: No" , I got a SEG. FAULT
With no Pnp OS , i've got a NIC withh IRQ 0 , my VGA IRQ 0 , my HCF modem
IRQ 0 , but ....
after installing the drivers , my modem responded to AT commands. But got an
NO DIALTONE If i want to dial


Check out my site:  www.alexcos.home.ro or mmy degrees:
http://www.brainbench.com/transcript.jsp?pid=649480
                                                 10q
----- Original Message -----
From: David L <s104587@mailbox.uq.edu.au>
To: <discuss@linmodems.org>
Sent: Sunday, February 04, 2001 1:44 AM
Subject: Re: Conexant


> I don't think this is correct. My deviceID is 2005 (and same vendorID) and
> it is definitely a HSF modem, and is working with the 2.2.16 Olitec
driver.
> The original success with Rockwell/Conexant modems was with this same
device
> ID. Presumably 1005 is an HCF modem, 2005 is not. I believe what you say
> about HCF modems still being unsupported is correct.
>
> However I don't have any further suggestions about the segmentation fault.
>
> DavidL
>
> > The problem is HCF modem (DeviceID 2005).
> >
> > Here is a portion of "PCI and AGP Vendors, Devices
> > and Subsystems identification file".
> >
> > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> > 127A Rockwell Semiconductor Systems (Also Conexant)
> >      1002 HCF 56k V90 FaxModem
> >      1003 HCF 56k V90 FaxModem
> >      1003127A PCI56RX Modem
> >      100313DF PCI56RX Modem
> >      1004 HCF 56k V90 FaxModem
> > -->> 1005 HCF 56k V90 FaxModem  <<----
> > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> >
> > I think that Linux HCF modem driver is not available.
> >
> >
> >
>
>