Subject: Insertion parameter usage with 5.99b1, Success report, Dell Inspiron 7000
From: Marvin Stodolsky <stodolsk@rcn.com>
Date: Fri, 18 May 2001 10:43:56 -0500

Below is a brief report from Denis Auroux,
who provided is with the initial (5.78 implementation) of the Forced
parameters for resource specification.

For any other Laptop/model, the particular parameters may differ.
Read DOCs/Insert-param.html.  


MarvS

-------- Original Message --------
Subject: Re: 5.99b1 Attached
Date: Fri, 18 May 2001 16:36:27 +0200 (CEST)
From: auroux@math.polytechnique.fr (Denis Auroux)
To: stodolsk@rcn.com (Marvin Stodolsky)

Dear Marv,

I'm writing this message via PPP using the new 5.99b1 module, so
obviously
it works fine for me. Same parameters as with 5.78e except I've had to
replace ltmodem with lt_modem in modules.conf :)

I'm replying to you alone since this is essentially a non-report, but
feel
free to reforward it to the others especially if they're having trouble.

- Config: 

Dell Inspiron 7000, internal LT modem 
  (not PCI, and apparently not ISA either - still a mystery to me)

Linux 2.2.19

options lt_modem Forced=3,0x130,0x2F8


- Installation:

Went fine with the build_module script. Module doesn't want to autoload,
but I had the same thing happening with 5.78, and I guess it's because
my
ppp and my kernel are version mismatched; I just added two lines at the
end
of my /etc/rc.d/rc.local

modprobe lt_serial
chmod 666 /dev/ttyLT0

(the chmod comes in handy when the system crashes during a PPP session,
which is quite often since I've been experimenting with ieee1394/pcmcia 
drivers).

Anyway, great job !

	Denis.
-- 
Denis AUROUX
 Centre de Mathematiques, Ecole Polytechnique
  F-91128 Palaiseau Cedex, France
   (e-mail: auroux@math.polytechnique.fr)